Can not enable vibrant dark theme

Bug report

Hi Takuya,
I cannot enable the vibrant dark theme. I have this issue on two different macbooks (haven’t tried on my windows pc). I restarted the Application multiple times. On one of my macbooks it suddenly worked after trying a lot of times, but on the other one it didn’t. I’ve attached a gif

Environment

  • Platform: macOS
  • Platform version: 14.4.1
  • App Version: 5.8.1

How to reproduce

vibrantDark

Hi SDO,

Thanks for the report.
I think the config file is broken for some reason.
What does “*.core.themes” look like in your config.json?
You can manually remove the value to reset it.

It looks like this
grafik
but deleting “themes” did not help. The issue does not happen with other themes, only vibrant

That is weird. I tried to reproduce it but couldn’t.
It only happens with the vibrant dark theme – so, it sounds like the theme’s issue rather than the app.
Do you get any errors in the developer console?

No errors in the console either except for this. But only happens sometimes and not on every click

hmm, at this moment, I’m not sure what’s wrong here as I can’t reproduce it.
Which other plugins do you have?
Perhaps uninstalling every plugin might help.
Please let me know if you find anything.