Unable to login v4.4.0 and v4.3.4 in macOS

Bug report

After reopen app, unable to login to Inkdrop.

Email and password are correct, because I can login here( https://my.inkdrop.app/ ) and Android Inkdrop app.

What I tried

I tried to login by v4.4.0 and v 4.3.4(https://d3ip0rje8grhnl.cloudfront.net/v4.3.4/Inkdrop-4.3.4-Mac.zip), but both failed.

More Info

OS: macOS Mojave 10.14.6
How installed: homebrew and Zip file

Error shown on console:

/Applications/Inkdro…g/src/common.js:114 app:error Log in failure: +0ms The user name or passphrase you entered is not correct. Please check your system configuration or report the problem. undefined undefined 

As mentioned here, computer restart works.

What triggered the problem in your case? In my case I installed a plugin and then closed and reopened the application. After that I was getting those errors until I rebooted.

What triggered the problem in your case?

In my case, I accidentally push command + q and Inkdrop closed. So I reopened Inkdrop and the error has happened.