Unable to login this morning from macOS Sierra

When I started Inkdrop this morning, it gave me a login screen. My username and password did not work.
But the same combination works for login into website.

The login panel says;

Failed to Authorise Your Account
Sorry, possible under maintenance, please try again later.

Could you help?


Tried to reinstall but unable to login.


That’s weird.
I found the server log which says you entered invalid password.
Did you change your password?
Are you using the latest version of the app?

Could you try removing your credentials stored in Keychain?
You can find it by searching with ‘inkdrop’ on Keychain Access app like:

Please remove two of them, and please launch the app and log in again.
Hope it helps.


My macOS seemed to have forgotten. I had to re enter my email account passwords and all.

I copy and pasted my Inkdrop login password and still would not budge. I might have to reset password.
Thanks for your assistance.

Inkdrop website = Inkdrop app login isn’t?


I logged out from my Inkdrop Windows. Logged in again using my password. Worked!

Using the same password to login from my macOS, failed.

So I haven’t changed anything. I think, something is wrong with my mac.

Both laptops are on the same network.


Good to hear that.

I remember that someone got same issue and he resolved it by restarting mac.
Could you try it?

1 Like

Wierd… here it goes… restaring my mac…

Eh~?! It worked after restarting my mac?!?! :confused:

Great! I’m not sure but maybe it’s a Keychain issue…