Trouble seeing words in editor

Bug report

For some reason i cannot see anything when i go into editor, but in preview i can see as seen below.

Below is the error message i get by checking the developer tools.

I have tried uninstalling it and re-installing it and it still does not work.


  • Platform: macOS
  • Platform version: Ventura 13.3.1
  • App Version: 5.5.3

How to reproduce

I am unsure how to reproduce this error as it is still affecting me at this current moment.

Hi James,

Thanks for the report.
The error looks nothing to do with the issue.
What themes do you use? Can you try using the default editor theme?

Hi Takuya,

Thanks for the fast response.
The theme i was running before was “Material Ocean UI”.
I have changed everything to the default theme and its still the same problem.

Thanks for the update.
That’s strange.

  • Is the text invisible on the editor, or is the editor completely empty?
    • You can check it by selecting text in the editor. Can you select text or not?
  • Have you installed other third-party plugins? What if disabling/uninstalling them?
  • Do you remember when the issue started happening?
  • Which font do you use? Does changing the editor font solve it?
  • Does that happen on another computer as well if you have?

Hi Takuya,
The problem has been resolved by resetting the settings to default.
I think I installed a plugin that was not good.
Thanks for the support Takuya, I really appreciate it and so far I’m loving the app!!!

1 Like

Good to hear that it’s resolved!