Problem accessing beta version


I am on Windows 10 and was using the latest version 4.6.1.

I thought I would try out the beta version. I went to preferences and checked the beta option. Nothing happened. I assumed I needed to restart the application. I did so, and could see on my network monitor that something was being downloaded. After the download finished, nothing happened. Ok, again I assumed the program needed to be restarted. So I restarted the application. The hourglass icon showed for a second and then nothing happens.

Now if I click on the inkdrop icon that is all that will happen. Hourglass for a second, and nothing happens. i.e. inkdrop does not start. If I look in the Task Manager running applications I don’t see anything with inkdrop.

Hi Rael,

Thank you for the report.
That’s weird.
Could you try downloading it from here?

If it still does not start, please run it from Command Prompt and see what’s going wrong.

I tried to uninstall, and then re-install 4.6.1. That worked, and then the beta also downloaded correctly (automatically) and worked this time.

I have had the same problem previously with another electron based app, so I thought others would have reported such an issue.

Anyway, for the time being I’m ok now.

Good to hear that it worked.
Sounds weird, I will keep this topic open so that other people can report the same issue.
Please let me know if you found how to reproduce it.

Kind of annoying that the automatic updates don’t work for me. The app downloads the update, but then the next time I try to launch the app, nothing happens (this was for the v5 update). If I install from the setup package then it works ok. I’m on Windows 10 x64. I wonder how many of your users use Windows 10, and if any of them experience the same issue. As mentioned above, I’ve experienced the same issue with another electron based app, so it seems related to the electron update mechanism.

Looks like the issue depends on your environment.
If the auto update doesn’t work for many users, I should have got the same report from others but only you at the moment.
Can you find any related issue on their repository here?