`GLIBC_2.33` not found error after installing inkdrop 5.5.2

Bug report


  • Platform: Ubuntu
  • Platform version: 20.04
  • App Version: 5.5.2

How to reproduce

Followed the installation instructions and installed the latest version, however, when I tried to install the plug-in, it gives me an error. Ubuntu 20.04 has GLIBC_2.31, it seems a higher version of GLIBC was required. I have another laptop also running Ubuntu 20.04, the inkdrop app is working fine with the version before 5.5.2 update. The screenshot is the error from installing math plugin, but the same error would pop up for any plugin install.


Hi Shaw,

Thanks for reporting.
Oops, I guess that’s because I’ve changed a build environment for Linux. I’ll republish it soon.

@Shaw_Sun Can you please try this build? https://inkdrop-dist.s3.ap-northeast-1.amazonaws.com/v5.5.2/inkdrop_5.5.2_amd64.deb

Just downloaded and installed it, and this build works perfectly fine!
I successfully installed the math and spell-checker plugin and both of them work without any issues. Thank you for the quick fix! @craftzdog

1 Like

Great! Thanks for letting me know.