Can't move/resize window on Ubuntu

Bug report

I’m unable to move/resize or otherwise interact w/ InkDrop. This happened a few months back and remains a problem today. InkDrop starts maximized on one screen. Clicking to exit maximize reveals the system menu bar and I can drag the window around 1 time. Once I place the window, the edges are no longer responsive. So at this point the window is stuck in place and I cannot resize. The only thing I can do is maximize and repeat the process.

Window behavior works when I pop a note out into it’s own window!


  • Platform: Ubuntu
  • Platform version: 20.04
  • App Version: 5.5 (existed in 5.4 and maybe before)

How to reproduce

Open App
See maximized window
Click to exit maximize
Attempt to move window or resize. Nothing happens.


Hi Jim,

Thank you for the report.
That’s weird. I’ve tried to reproduce it on Ubuntu 20.04 but it works fine.
What I’ve tried is:

  1. Exit Inkdrop while maximized
  2. Start Inkdrop with a maximized window
  3. Exit the maximized state
  4. Drag and resize the window several times

It sounds like a bug of Electron rather than the app, but it looks like there are no such issues reported in the community.