Bug when creating note with normal text that follows quotes

Bug report

For generated note on web, when there are normal text past some quotes, they do not respect newlines between the quotes and the text.


  • Platform: macOS
  • Platform version: Monterey
  • App Version: 5.5.3

How to reproduce

Create a note with normal text following quotes


> $redis is a global variable. 
> Searchkick?? looks like a topic for another day.

In `app/lib/MemStore.rb` we write an API for interacting with Redis

Example of the generated document on web:

CleanShot 2023-06-09 at 14.03.50

Hi Kenny,

Thanks for the report. I tried to reproduce it but it looks like working as expected:

So, I suspect that it is something to do with the preview theme.
I mean, it is a CSS issue rather than the Markdown renderer issue.
What preview theme do you use?

Hey Takuya,

This is not on Inkdrop preview, but the sharable web link.

Inkdrop preview looks fine.

Oh ok, you were talking about shared notes on the web.

Fixed it. Thanks!