Blank page after launching v5.6.0

Bug report

After installing the v5.6.0 update the app UI briefly displays, showing all notebooks, but then changes to a completely blank window.

Tried launching the app with logging enabled and get the following (see attached screenshot).


  • Platform: Windows
  • Platform version: 10
  • App Version: 5.6.0

How to reproduce

Just install the app and launch it

Hi Brian,

Thanks for the report.
I guess one of the installed plugins is causing the crash.
Can you tell me which plugins you’ve installed?
Can you please try manually uninstalling them?
They are installed here:

Hello Takuya,

I tried uninstalling the plugins one by one. It appears to be the web-clipper plugin that caused the problem. Restored all the other plugins with the exception of the web-clipper and it is working now. Thank you.

In the packages folder I now have the following plugins:


Yeah that makes sense because web-clipper is already deprecated a long time ago.
It should have been ignored in the app as well.
But that proves that you are a long-time user :cowboy_hat_face:
Great to know that it’s been solved! Have a nice day.

Thanks for the info. I had the same issue. I can confirm it was the web-clipper causing the issue.