Unable to install plugin when Self-signed Certificate in use

Bug report

I have configured inkdrop for being used behind a proxy that uses a self-signed certificate as mentioned in the documentation (strict_ssl: 0)

But when I try to install a plugin I got the following error:

image

Environment

  • Platform: Windows
  • Platform version: Big Sur/10/18.04

Hi erch,

Did you try the following command?

ipm config set strict-ssl false