Can't create new notes

needs-reproduction

(Luís Henrique Faria) #1

When I create new notes their disappear.
See the gif below:

Info

  • Platform: Linux
  • Platform version: KDE Neon
  • App Version: (3.23.2)

(Takuya Matsuyama) #2

Hi Luis,

Thank you for the report.
I tried to reproduce it but couldn’t.
I suspect that some plugin causes this problem as warnings happen when you created a new note.
Could you disable all installed plugins and try it again?


(Luís Henrique Faria) #3

Same problem :confused:
I’ve tried reinstall and the problem persists.


(Takuya Matsuyama) #4

That’s weird.
I tried it on Ubuntu 14.04 but it works fine without those warnings.
Does it start happening from v3.23.2?
I need to know what causes the problem.
Also please check recent changes of your environment.


(Luís Henrique Faria) #5

It started happening two days ago. I was using the previous version. Did the update to see if it was a bug fixed, but continued.
My environment hasn’t changed much, just regular package updates, I think.

I tried again and it’s working now. I clicked several times on the ‘Create New Note’ button and seconds later three notes appear in the sidebar. Now I can create notes normally.
This is very strange. Thank you, Takuya!


(Takuya Matsuyama) #6

Yeah, that’s very strange.
If you found any condition to reproduce it, please let me know.
I mark this topic as resolved for now.
Thank you!